Advisory details:
gitlab / maven/org.apache.tomcat/tomcat-catalina/CVE-2026-65637
| Advisory ID | gitlab/maven/org.apache.tomcat/tomcat-catalina/CVE-2026-65637 |
| Aliases |
CVE-2026-65637
|
| Summary | Improper Input Validation vulnerability in Apache Tomcat due to incomplete fix for CVE-2026-32990. This issue affects Apache Tomcat: from 11.0.20 through 11.0.24, from 10.1.53 through 10.1.57, from 9.0.115 through 9.0.120. Users are recommended to upgrade to version 11.0.25, 10.1.58 or 9.0.121, which fix the issue. |
| Status | Published |
| Exploitability | 0.5 |
| Weighted Severity | 0.0 |
| Risk | |
| Affected and Fixed Packages | Package Details |
| Introduced and Fixed Package Commit Patches | Package Commit Patches Details |
| System | Score | Found at |
|---|---|---|
| There are no known severity scores. | ||
| Reference id | Reference type | URL |
|---|---|---|
| https://lists.apache.org/thread/djog953z1ohsyt25bdvhfzbmsy22vgcj | ||
| CVE-2026-65637 | https://nvd.nist.gov/vuln/detail/CVE-2026-65637 |
No EPSS data available for this advisory.
| Patch URL | |
|---|---|
| There are no known patches. | |
There are no SSVC decisions available.