Advisory details:
gitlab / maven/org.apache.tomcat/tomcat/CVE-2026-55956
| Advisory ID | gitlab/maven/org.apache.tomcat/tomcat/CVE-2026-55956 |
| Aliases |
CVE-2026-55956
|
| Summary | Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any method or method omission configured as part of the constraint. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue. |
| Status | Published |
| Exploitability | 0.5 |
| Weighted Severity | 0.0 |
| Risk | |
| Affected and Fixed Packages | Package Details |
| Introduced and Fixed Package Commit Patches | Package Commit Patches Details |
| System | Score | Found at |
|---|---|---|
| There are no known severity scores. | ||
| Reference id | Reference type | URL |
|---|---|---|
| CVE-2026-55956 | https://nvd.nist.gov/vuln/detail/CVE-2026-55956 | |
| dcjdcnnnww9hhdm016hr0l7hpw1bzjfp | Advisory | https://lists.apache.org/thread/dcjdcnnnww9hhdm016hr0l7hpw1bzjfp |
No EPSS data available for this advisory.
| Patch URL | |
|---|---|
| There are no known patches. | |
There are no SSVC decisions available.